OSX El capitan will not install

There is a problem with installing El Capitan. On installation, when the server is being checked, the installation will fail with a messaging saying the os x could’nt be install on the computer, please contact the software editor to get help.

I called apple and they said they can’t give me any tech support, i guess cause my computer is too “old”.. I tried a few times, can’t go back with my old os and i’m stuck on the installation program.

Solution was actually very simple. El Capitan disk has an embbed security certificate that has expired in 2016. Just change your system date, let’s say to 01/01/2015, install El Capitan, then change the date back to today. Actually, this will be done automatically.

Open terminal and enter:

-bash-3.2#  date 0101010116

Then reboot!

QR Code
0 antwoorden

Plaats een Reactie

Meepraten?
Draag gerust bij!

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Deze site gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.